欢迎光临
我们一直在努力

Laravel 8使用Laravel jetstream时提示Trait 'LaravelSanctumHasApiTokens' not found错误的解决方法

Laravel 8 通过引入Laravel Jetstream为你的下一个项目提供了完美的起点,包括登录、注册、电子邮件验证、双因子认证、会话管理、通过 Laravel Sanctum 提供的 API 支持以及可选的团队管理。Laravel Jetstream 替代并改进了可用于早期版本的 Laravel 的旧式身份验证 UI 支架。

但是在安装好Laravel Jetstream后,注册新用户提示:Trait 'LaravelSanctumHasApiTokens' not found错误。

Laravel 8使用Laravel jetstream时提示Trait 'LaravelSanctumHasApiTokens' not found错误的解决方法

解决办法:Composer安装Sanctum扩展,命令行界面进入到项目根目录,执行下面的命令。

  composer require laravel/sanctum

安装完毕后,刷新页面即可。

赞(0)
未经允许不得转载:吾爱资源网 » Laravel 8使用Laravel jetstream时提示Trait 'LaravelSanctumHasApiTokens' not found错误的解决方法
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
'); })();